Arista vEOS mLAG lab with ASA by UD

Moderator: mike

Post Reply
Uldis (UD)
Posts: 1818
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Arista vEOS mLAG lab with ASA by UD

Post by Uldis (UD) » Wed Jul 26, 2017 7:28 pm

It is nice lab for practice mLAG on vEOS with ASA bundled Po interfaces.
Answers/correct configurations are under exported configs.
Scenario is on logical lab topology/pictures.

UD
You do not have the required permissions to view the files attached to this post.

sanjeevlsg
Posts: 10
Joined: Thu Sep 20, 2018 5:58 am

Re: Arista vEOS mLAG lab with ASA by UD

Post by sanjeevlsg » Mon Sep 24, 2018 9:44 am

Can you share the configuration ,as I am been having issue on MLAG using 4.18 or 4.20 using EVE NG ,it shows connecting or invalid on MLAG status ,just to know what are special settings you have done to make it working. Thanks

I tried 4.18 in GNS3 it works but not on EVE NG ,can ping but MLAG always down.

MLAG Configuration:
domain-id : leaf
local-interface : Vlan4094
peer-address : x.x.x.x
peer-link : Port-Channel1
peer-config :

MLAG Status:
state : Inactive
negotiation status : Connecting
peer-link status : Up
local-int status : Up
system-id : 00:00:00:00:00:00

MLAG Ports:
Disabled : 0
Configured : 0
Inactive : 0
Active-partial : 0
Active-full : 0

Best Regards
Sanjeev

Uldis (UD)
Posts: 1818
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: Arista vEOS mLAG lab with ASA by UD

Post by Uldis (UD) » Mon Sep 24, 2018 9:16 pm

any image 4.18 or 4.20 worked well mate....
simple cfg taken from Arista web...
https://eos.arista.com/mlag-basic-configuration/
I hope your eve is running on Intel CPU...

uldis

Post Reply