XRV 9k 6.0.1

Before posting something, READ the changelog, WATCH the videos, howto and provide following:
Your install is: Bare metal, ESXi, what CPU model, RAM, HD, what EVE version you have, output of the uname -a and any other info that might help us faster.

Moderator: mike

Post Reply
ae.sakka@gmail.com
Posts: 3
Joined: Fri Nov 17, 2017 1:58 pm

XRV 9k 6.0.1

Post by ae.sakka@gmail.com » Fri Dec 01, 2017 10:53 pm

Hello,

I have XRV 9k 6.0.1 it is running fine, but when i power it down it does not power back on again unless is do a wipe.
Intel VT-x/EPT is on
i noticed that this only happens when there is configuration save on the xrv as without any configuration i can power it off and on with no issues
i have also noticed that when the devices is configured and powered on there is a small clock icon beside the device name instead of the small play triangle icon beside all other up nodes as shown in the below image
1.jpg
and when i power it off i get small icon of triangle with a ! inside it instead of the normal stop square icon beside other devices and i can not power the XR on at this point
2.jpg
then when i do a wipe the icon beside the powered off is back to normal and i can start the the XR
3.jpg
You do not have the required permissions to view the files attached to this post.

ae.sakka@gmail.com
Posts: 3
Joined: Fri Nov 17, 2017 1:58 pm

Re: XRV 9k 6.0.1

Post by ae.sakka@gmail.com » Fri Dec 01, 2017 10:54 pm

here is the output of lscpu from cli
4.jpg
any clue what does the flags at the bottom means.
You do not have the required permissions to view the files attached to this post.

ecze
Posts: 423
Joined: Wed Mar 15, 2017 1:54 pm

Re: XRV 9k 6.0.1

Post by ecze » Wed Dec 06, 2017 2:06 am

Quite simple,

You need to expand config script timeout on lab config ( edit lab )

The timeout must be > than the time needed to load totally all the nodes... ( try value 900 )

You must see all nodes running with a "play" icon before stopping them.

E.

ae.sakka@gmail.com
Posts: 3
Joined: Fri Nov 17, 2017 1:58 pm

Re: XRV 9k 6.0.1

Post by ae.sakka@gmail.com » Thu Dec 07, 2017 4:25 pm

It is amazing how it is simple, thanks for your time man, i will try that tomorrow in the lab.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest