Adding address Issue and access via web

Before posting something, READ the changelog, WATCH the videos, howto and provide following:
Your install is: Bare metal, ESXi, what CPU model, RAM, HD, what EVE version you have, output of the uname -a and any other info that might help us faster.

Moderator: mike

Post Reply
theclaw
Posts: 11
Joined: Thu Jun 14, 2018 12:55 pm

Adding address Issue and access via web

Post by theclaw » Thu Jun 14, 2018 1:08 pm

Hi Guys,

I just installed EVE on VMware workstation my primary OS is windows 7, My Issue after installation there no IP address/Mask/Gateway option to fill in.

There are few prompt as far as i remember assigned dns, NTP and then proxy (choose direct) after that it automatically reboot. So what I did is put a an ip address manually using the below command.

"ifconfig pnet0 192.168.1.1 netmask 255.255.255.0"
"route default gw 192.168.1.254 pnet0"
"add a DNS server on /etc/network/interface"
Result: Successful, I can now reach the internet and my laptop(vise versa).

Another issue is how can I access eve via web, when I tried accessing it using my browser with the url "http://192.168.1.1" can't able to access. Do I need to enable http service and how?

Also is it possible to access eve cli via ssh/telnet?

Thank you

Uldis (UD)
Posts: 1818
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: Adding address Issue and access via web

Post by Uldis (UD) » Thu Jun 14, 2018 5:44 pm

watch video dear
http://www.eve-ng.net/documentation/ins ... ne-install

or read book about IP address setup
http://www.eve-ng.net/images/EVE-COOK-BOOK-1.0.pdf

there is when it ask you set manually IP or DHCP, just need choose proper option. You simly hit enter there.

UD

theclaw
Posts: 11
Joined: Thu Jun 14, 2018 12:55 pm

Re: Adding address Issue and access via web

Post by theclaw » Sat Jun 16, 2018 4:40 pm

Thank you

theclaw
Posts: 11
Joined: Thu Jun 14, 2018 12:55 pm

Re: Adding address Issue and access via web

Post by theclaw » Sat Jun 16, 2018 4:52 pm

Just want to add also I can now able to access/reach via ssh/icmp.

But still can't access it thru web browser? "Apache2 Ubuntu Default Page" Im on default page.

Does it mean that http services is not enable on eve-ng serveR?

Thanks

stiddlyray
Posts: 1
Joined: Wed Jun 21, 2017 12:48 pm

Re: Adding address Issue and access via web

Post by stiddlyray » Thu Sep 06, 2018 11:57 am

Hi Community...

I have followed the setup video for installation and have got to the point where I can ping 'www.google.com' but I cannot access the GUI from my browser... (I've tried several browsers) does anyone have suggestions of what I may have missed?

My setup/troubleshooing steps:

I gave an IP address of 192.168.16.50/24 and made the gateway IP 192.168.16.2.
VM Work Station (12.5.7 build-5813279)
VT-X - is Enabled
I have run the command '/opt/unetlab/wrappers/unl_wrapper -a fixpermissions'

Kind regards

Uldis (UD)
Posts: 1818
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: Adding address Issue and access via web

Post by Uldis (UD) » Wed Sep 19, 2018 11:24 am

ImAlanPO wrote:
Tue Sep 18, 2018 9:40 pm
I want to know if it is possible to use the eve-ng without internet, because I have a LAB but it does not have access to Internet?
WARNING: !!!
if I will see advertisements in your signature, I will ban you.
Your ads as signature in posts are removed

Post Reply