Adding address Issue and access via web

Before posting something, READ the changelog, WATCH the videos, howto and provide following:
Your install is: Bare metal, ESXi, what CPU model, RAM, HD, what EVE version you have, output of the uname -a and any other info that might help us faster.

Moderator: mike

Post Reply
theclaw
Posts: 11
Joined: Thu Jun 14, 2018 12:55 pm

Adding address Issue and access via web

Post by theclaw » Thu Jun 14, 2018 1:08 pm

Hi Guys,

I just installed EVE on VMware workstation my primary OS is windows 7, My Issue after installation there no IP address/Mask/Gateway option to fill in.

There are few prompt as far as i remember assigned dns, NTP and then proxy (choose direct) after that it automatically reboot. So what I did is put a an ip address manually using the below command.

"ifconfig pnet0 192.168.1.1 netmask 255.255.255.0"
"route default gw 192.168.1.254 pnet0"
"add a DNS server on /etc/network/interface"
Result: Successful, I can now reach the internet and my laptop(vise versa).

Another issue is how can I access eve via web, when I tried accessing it using my browser with the url "http://192.168.1.1" can't able to access. Do I need to enable http service and how?

Also is it possible to access eve cli via ssh/telnet?

Thank you

Uldis (UD)
Posts: 1510
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: Adding address Issue and access via web

Post by Uldis (UD) » Thu Jun 14, 2018 5:44 pm

watch video dear
http://www.eve-ng.net/documentation/ins ... ne-install

or read book about IP address setup
http://www.eve-ng.net/images/EVE-COOK-BOOK-1.0.pdf

there is when it ask you set manually IP or DHCP, just need choose proper option. You simly hit enter there.

UD

theclaw
Posts: 11
Joined: Thu Jun 14, 2018 12:55 pm

Re: Adding address Issue and access via web

Post by theclaw » Sat Jun 16, 2018 4:40 pm

Thank you

theclaw
Posts: 11
Joined: Thu Jun 14, 2018 12:55 pm

Re: Adding address Issue and access via web

Post by theclaw » Sat Jun 16, 2018 4:52 pm

Just want to add also I can now able to access/reach via ssh/icmp.

But still can't access it thru web browser? "Apache2 Ubuntu Default Page" Im on default page.

Does it mean that http services is not enable on eve-ng serveR?

Thanks

Post Reply

Who is online

Users browsing this forum: No registered users and 10 guests