I can not access mikrotik

Moderator: mike

Post Reply
massaotoda
Posts: 2
Joined: Sat May 19, 2018 12:48 pm

I can not access mikrotik

Post by massaotoda » Fri Jun 15, 2018 1:16 am

I installed the EVE-ng community however the MIKROTIK image is not working, ie I can not access mikrotik after following the installation steps. in the WEB interface in EVE I get to put the MIKROTIK but when clicking to access it calls the putty screen but no screen appears.
How do I solve this problem ???

Uldis (UD)
Posts: 1818
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: I can not access mikrotik

Post by Uldis (UD) » Fri Jun 15, 2018 12:43 pm

For web screen you have to connect your mikrotik to clod lan ..
please read our Cookbook how to use clouds

http://www.eve-ng.net/images/EVE-COOK-BOOK-1.0.pdf

UD

mfrazao
Posts: 1
Joined: Sat Oct 07, 2017 8:39 pm

Re: I can not access mikrotik

Post by mfrazao » Mon Oct 22, 2018 1:32 am

massaotoda wrote:
Fri Jun 15, 2018 1:16 am
I installed the EVE-ng community however the MIKROTIK image is not working, ie I can not access mikrotik after following the installation steps. in the WEB interface in EVE I get to put the MIKROTIK but when clicking to access it calls the putty screen but no screen appears.
How do I solve this problem ???
I do not know if I'm talking about the same problem, nor do I know the cause, but I realized that the RouterOS Cloud Hosted Router sometimes does not correspond to the node. To work around this problem I always check with the / ip neighbor print command if the interfaces are correct. When they are not, I execute \ system reset-configuration until I hit it. Just start my labs after that.

Uldis (UD)
Posts: 1818
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: I can not access mikrotik

Post by Uldis (UD) » Mon Oct 22, 2018 5:24 pm

problem can be Mikrotik router mismatch of interface corresponding to node...
Check if next interface is responding to ping

Post Reply