nxosv9k high cpu utilization

Before posting something, READ the changelog, WATCH the videos, howto and provide following:
Your install is: Bare metal, ESXi, what CPU model, RAM, HD, what EVE version you have, output of the uname -a and any other info that might help us faster.

Moderator: mike

Post Reply
bbz180@gmail.com
Posts: 2
Joined: Wed Jul 11, 2018 8:06 pm

nxosv9k high cpu utilization

Post by bbz180@gmail.com » Fri Jul 13, 2018 2:43 pm

I have followed the instructions to add Nexus 9K switch but CPU utilization is up at 130%. I was wondering if there's a fix for this issue.

http://www.eve-ng.net/documentation/how ... x9k-switch

===================================================================
top - 10:40:55 up 2 days, 1:01, 2 users, load average: 2.06, 1.94, 1.83
Tasks: 302 total, 1 running, 301 sleeping, 0 stopped, 0 zombie
%Cpu(s): 7.4 us, 13.3 sy, 0.0 ni, 79.2 id, 0.0 wa, 0.0 hi, 0.0 si, 0.0 st
KiB Mem : 66743700 total, 57835212 free, 5832096 used, 3076392 buff/cache
KiB Swap: 16777212 total, 16777212 free, 0 used. 59682912 avail Mem

PID USER PR NI VIRT RES SHR S %CPU %MEM TIME+ COMMAND
98705 root 20 0 11.839g 5.172g 21244 S 137.9 8.1 98:17.25 qemu-system-x86
===================================================================


Hardware Configuration:
8 vCPU's
64 GB Mem
300 GB HD

Uldis (UD)
Posts: 1863
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: nxosv9k high cpu utilization

Post by Uldis (UD) » Fri Jul 13, 2018 2:46 pm

do not pay so much attention inside of KVM/qemu..until your common PC has CPU ok...your image will work..
For example ISE cisco when booting reach 300% on boot inside EVE process...
and all is ok

total CPU usage it does not hit...it is related for only virtual cpu cores

bbz180@gmail.com
Posts: 2
Joined: Wed Jul 11, 2018 8:06 pm

Re: nxosv9k high cpu utilization

Post by bbz180@gmail.com » Fri Jul 13, 2018 3:08 pm

Got it. Thanks for the reply!

Post Reply