Can no longer run EVE-NG on VMWare or VirtualBox AMD 3900XT

Moderator: mike

Post Reply
mertino11
Posts: 4
Joined: Sat Sep 26, 2020 8:24 pm

Can no longer run EVE-NG on VMWare or VirtualBox AMD 3900XT

Post by mertino11 » Wed Jan 06, 2021 7:19 pm

As the title says, I can no longer run EVE-NG on my fresh new AMD CPU PC anymore.

[MAIN PROBLEM]
https://gyazo.com/2508a69445ba3c57305e1d8fbad8b993

What I tried
- Used a snapshot of EVE-NG
- Unchecked both of those Virtualization check marks, but I can't start the Cisco / other devices. ---- https://gyazo.com/e8bec5d11d0be6172d1506bacd5d6795
- Reinstalled VMWare Workstation
- Checked my BIOS settings of my PC --- https://gyazo.com/ff6aa5f39d6d3eca2505c182733c2533
- Checked via VirtualBox but I can't check virtualization --- https://gyazo.com/33e79ca3a7721eee203d098375ea1982
VMWare Workstation version https://gyazo.com/795a5bf5293d10bd687daddfaf8c8573

I tried ISO + ZIP version of EVE-NG but the whole virtual machine file ruined it now...

mertino11
Posts: 4
Joined: Sat Sep 26, 2020 8:24 pm

Re: Can no longer run EVE-NG on VMWare or VirtualBox AMD 3900XT

Post by mertino11 » Fri Jan 29, 2021 10:03 pm

Finally found a solution.

Before this all happened I activated Hyper-V and because of that didn't (obviously Hyper-V and VMWare don't work together).
I literally uninstalled / disabled Hyper-V everywhere but it still didn't work.

I still looked up on Google and found this page where you enter a specific command in Powershell and that finally solved it!!!

https://communities.vmware.com/t5/VMwar ... -p/1864217

If u want use vmware : use this command in powershell and reboot system:

bcdedit /set hypervisorlaunchtype off


THIS IS ONLY IF YOU ENABLED HYPER-V > REMOVED IT BUT STILL DOESN'T WORK!!!

Post Reply