I can not add any nodes in my web ui eve (based on VM)

Before posting something, READ the changelog, WATCH the videos, howto and provide following:
Your install is: Bare metal, ESXi, what CPU model, RAM, HD, what EVE version you have, output of the uname -a and any other info that might help us faster.

Moderator: mike

Post Reply
grafi
Posts: 1
Joined: Mon Jan 17, 2022 12:19 pm

I can not add any nodes in my web ui eve (based on VM)

Post by grafi » Tue Jan 18, 2022 4:27 pm

I can not add any nodes.

I read this trad
viewtopic.php?f=3&t=312&p=743&hilit=add+nodes#p743
and this https://www.howtogeek.com/213795/how-to ... -firmware/,
and i think this is not the case.


===============================================================================================

cat /etc/issue on guest gives the following warning neither VT-x or AMD-V found

It is kinda strange couse in my vm settings visualize VT-x or AMD-V/RVI is set anable <-- yet I fix that but still

I was unable to find VT-x or AMD-V/RVI settings in my bios / uefi setup on host

mashine.

When I try to choose any node in the lab I've created all i see it is mouse pointer changes in to a shape, denied sign whitch looks like a Ø (Uppercase slashed zero or empty set )
Names of all unavailable network devices are gray out
Have no access tho the list of swiches / devices I can browse them but i Cannot choose any.
I only can add networks but i can not create nor save connection between them.
Basically I clueless now.
In advance thank you for any help.

Let me show you my setup
My hardware is old Amd machine which consists of

dmidecode 3.3
Getting SMBIOS data from sysfs.
SMBIOS 2.7 present.

Handle 0x0002, DMI type 2, 15 bytes
Base Board Information
Manufacturer: Gigabyte Technology Co., Ltd.
Product Name: 970-GAMING


cpu:
AMD FX(tm)-6100 Six-Core Processor, 1420 MHz
AMD FX(tm)-6100 Six-Core Processor, 1425 MHz
AMD FX(tm)-6100 Six-Core Processor, 1418 MHz
AMD FX(tm)-6100 Six-Core Processor, 1466 MHz
AMD FX(tm)-6100 Six-Core Processor, 1425 MHz
AMD FX(tm)-6100 Six-Core Processor, 1418 MHz

graphics card:
nVidia GF108 [GeForce GT 730]
sound:
nVidia GF108 High Definition Audio Controller
ATI SBx00 Azalia (Intel HDA)
Intel USB PnP Sound Device
storage:
Gigabyte GA-880GMA-USB3
network:
wlp6s0 Realtek RTL8192EE PCIe Wireless Network Adapter
network interface:
vmnet8 Ethernet network interface
docker0 Ethernet network interface
lo Loopback network interface
vmnet1 Ethernet network interface
wlp6s0 Ethernet network interface
disk:
/dev/sdd WD Elements 2621
/dev/sdb WDC WD10EAVS-22D
/dev/sde Mass Storage Device
/dev/sdc WDC WDS120G2G0B-
/dev/sda WDC WD2003FZEX-0

cdrom:
/dev/sr0 HL-DT-ST DVDRAM GSA-H62N
usb controller:
Gigabyte GA-880GMA-USB3
ASMedia ASM1143 USB 3.1 Host Controller
Gigabyte GA-880GMA-USB3
Gigabyte GA-880GMA-USB3
Gigabyte GA-880GMA-USB3
Gigabyte GA-880GMA-USB3
Gigabyte GA-880GMA-USB3
Gigabyte GA-880GMA-USB3
VIA VL805 USB 3.0 Host Controller
bios:
BIOS
bridge:
AMD Family 15h Processor Function 3
ATI SB700/SB800/SB900 PCI to PCI bridge (PCIE port 1)
AMD Family 15h Processor Function 1
ATI SB7x0/SB8x0/SB9x0 LPC host controller
ATI RD9x0/RX980 Host Bridge
AMD Family 15h Processor Function 4
AMD Family 15h Processor Function 2
ATI SB700/SB800/SB900 PCI to PCI bridge (PCIE port 0)
AMD Family 15h Processor Function 0
ATI SBx00 PCI to PCI Bridge
ATI RD890/RD9x0/RX980 PCI to PCI bridge (PCI Express GPP Port 4)
ATI RD890/RD9x0/RX980 PCI to PCI bridge (PCI Express GFX port 0)
AMD Family 15h Processor Function 5
ATI SB900 PCI to PCI bridge (PCIE port 3)
hub:
VIA Hub
Linux Foundation 2.0 root hub
Linux Foundation 2.0 root hub
Linux Foundation 3.0 root hub
Linux Foundation 1.1 root hub
Linux Foundation 3.0 root hub
Linux Foundation 1.1 root hub
Linux Foundation 2.0 root hub
Linux Foundation 1.1 root hub
Linux Foundation 2.0 root hub
Linux Foundation 1.1 root hub
Linux Foundation 2.0 root hub
memory:
Main Memory
unknown:
FPU
DMA controller
PIC
Keyboard controller
PS/2 Controller
ATI RD890S/RD990 I/O Memory Management Unit (IOMMU)
ATI SBx00 SMBus Controller
Memory Device x2
Array Handle: 0x002C
Error Information Handle: Not Provided
Total Width: 64 bits
Data Width: 64 bits
Size: 8 GB
Form Factor: DIMM
Set: None
Locator: Node0_Dimm3
Bank Locator: Node0_Bank0
Type: DDR3
Type Detail: Synchronous Unbuffered (Unregistered)
Speed: 933 MT/s
Manufacturer: Kingston

Asset Tag: Dimm3_AssetTag
Part Number: KHX1866C10D3
Rank: 2
Configured Memory Speed: 933 MT/s

My software is

Host os
cat /etc/issue
Debian GNU/Linux 11 \n \l
uname -r
5.10.0-10-amd64



VM environment
VMware® Workstation 16 Player 16.2.1 build-18811642

guest os EVE-COMM-VM-112 downloaded from https://www.eve-ng.net/index.php/download/

Uldis (UD)
Posts: 4480
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: I can not add any nodes in my web ui eve (based on VM)

Post by Uldis (UD) » Tue Jan 18, 2022 9:17 pm

Need enable Virtualzation under BIOS

Post Reply