Page 1 of 1

Option to manually set cache to "writethrough" or "writeback" for ZFS storage

Posted: Tue Apr 24, 2018 5:20 pm
by turbokebabtopgun

I was on a screenshare with "redfish" lastnight looking into a problem I had with my virtual fortigates (I'm using Eve-Pro)

It turns out that because I'm using ZFS backend storage on proxmox for my Eve LXC container, that fortios wouldn't run without manually setting cache=writethrough or writeback.

However it seems you can't set this manually on eve as its hard coded into the software.

Can this be changed so that for users like myself who like to use ZFS storage backend can manually set this to override the default of none.

Adding to the custom options doesn't work.

Thanks! 8-) 8-)