dynamips image: Failed to export config (16).

Before posting something, READ the changelog, WATCH the videos, howto and provide following:
Your install is: Bare metal, ESXi, what CPU model, RAM, HD, what EVE version you have, output of the uname -a and any other info that might help us faster.

Moderator: mike

Post Reply
bluecavalry
Posts: 10
Joined: Sun Oct 29, 2017 6:56 pm

dynamips image: Failed to export config (16).

Post by bluecavalry » Tue Nov 14, 2017 4:26 pm

Hello,
In a lab, the dynamips images are not saving.
I keep getting this error.

Router-1: Failed to export config (16).

For some reason, I had no problem saving one of four configs, but I do not see a difference. Why are they all failing to export. I do not see this with any other images.

C7200-ADVENTERPRISEK9-M), Version 15.2(4)S3


Thank you

ramindia
Posts: 409
Joined: Sun Mar 19, 2017 10:27 pm

Re: dynamips image: Failed to export config (16).

Post by ramindia » Tue Nov 14, 2017 7:42 pm

bluecavalry wrote:
Tue Nov 14, 2017 4:26 pm
Hello,
In a lab, the dynamips images are not saving.
I keep getting this error.

Router-1: Failed to export config (16).

For some reason, I had no problem saving one of four configs, but I do not see a difference. Why are they all failing to export. I do not see this with any other images.

C7200-ADVENTERPRISEK9-M), Version 15.2(4)S3


Thank you
We do not see this problem any of test labs, make sure you followed the video how to export

R!

kellysp
Posts: 3
Joined: Mon Sep 23, 2019 8:53 pm

Re: dynamips image: Failed to export config (16).

Post by kellysp » Wed Oct 09, 2019 9:00 pm

Has anyone solved this error. I have this Dynamip OS 3700 Software (C3725-ADVIPSERVICESK9-M), Version 12.3(14)T7. When I attempt to export the config I receive this error "3725: Failed to export config (16)." I can export from other devices just not a dynamips device.

Uldis (UD)
Posts: 2494
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: dynamips image: Failed to export config (16).

Post by Uldis (UD) » Thu Oct 10, 2019 11:43 am

as any other device before export must be saved config
wr

and make sure you are exited from exec mode
You do not have the required permissions to view the files attached to this post.

kellysp
Posts: 3
Joined: Mon Sep 23, 2019 8:53 pm

Re: dynamips image: Failed to export config (16).

Post by kellysp » Thu Oct 10, 2019 5:22 pm

I can say with 100% certanty that I saved the config. The command "wr mem" works great, but I still get the error code. Even on a new node with only the hostname changed.

kellysp
Posts: 3
Joined: Mon Sep 23, 2019 8:53 pm

Re: dynamips image: Failed to export config (16).

Post by kellysp » Fri Oct 11, 2019 5:20 pm

NO one has any comment on this??

Uldis (UD)
Posts: 2494
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: dynamips image: Failed to export config (16).

Post by Uldis (UD) » Fri Oct 11, 2019 9:47 pm

I think it is your image issue, just tested on EVE community, dynamips 3725 works like charm
export as well
You do not have the required permissions to view the files attached to this post.

Post Reply