Cisco Router interfaces shut down

Moderator: mike

Post Reply
ctm-tech
Posts: 6
Joined: Thu Jul 19, 2018 12:29 pm

Cisco Router interfaces shut down

Post by ctm-tech » Sun Apr 14, 2019 12:24 pm

Keep having this werid issue that I have only experienced on the Cisco Router image: vios-adventerprisek9-m.SPA.156-1.T

I have built a router that connects to my physical network where my TACACS server is hosted. all the interfaces keep adding the shutdown command in.. If I type no shut, save the config and reload. They will be shutdown again. At the time of starting the VM, I can see:

*Apr 14 12:22:13.394: %PA-3-PA_INIT_FAILED: Performance Agent failed to initialize (Missing Data License)
*Apr 14 12:22:16.597: %LINK-5-CHANGED: Interface GigabitEthernet0/0, changed state to administratively down
*Apr 14 12:22:16.598: %LINK-5-CHANGED: Interface GigabitEthernet0/1, changed state to administratively down
*Apr 14 12:22:16.599: %LINK-5-CHANGED: Interface GigabitEthernet0/2, changed state to administratively down
*Apr 14 12:22:16.600: %LINK-5-CHANGED: Interface GigabitEthernet0/3, changed state to administratively down
*Apr 14 12:22:16.600: %LINK-5-CHANGED: Interface GigabitEthernet0/4, changed state to administratively down
*Apr 14 12:22:16.601: %LINK-5-CHANGED: Interface GigabitEthernet0/5, changed state to administratively down
*Apr 14 12:22:16.601: %LINK-5-CHANGED: Interface GigabitEthernet0/6, changed state to administratively down
*Apr 14 12:22:16.602: %LINK-5-CHANGED: Interface GigabitEthernet0/7, changed state to administratively down
*Apr 14 12:22:17.446: %CVAC-4-FILE_IGNORED: Configuration file flash0:/ios_config.txt is ignored : empty file
*Apr 14 12:22:17.715: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/0, changed state to down
*Apr 14 12:22:17.715: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/1, changed state to down
*Apr 14 12:22:17.716: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/2, changed state to down
*Apr 14 12:22:17.717: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/3, changed state to down
*Apr 14 12:22:17.717: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/4, changed state to down
*Apr 14 12:22:17.718: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/5, changed state to down
*Apr 14 12:22:17.718: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/6, changed state to down
*Apr 14 12:22:17.719: %LINEPROTO-5-UPDOWN: Line protocol on Interface GigabitEthernet0/7, changed state to down

I've used the L2 VIRL images loads of time and never had any problems, this is the first time I have used the VIRL router image, and its so annoying. Any one else experienced this?

ctm-tech
Posts: 6
Joined: Thu Jul 19, 2018 12:29 pm

Re: Cisco Router interfaces shut down

Post by ctm-tech » Sun Apr 14, 2019 12:30 pm

Just checked the other Routers using the same version and have the same thing, All interfaces are administratively shutdown

Uldis (UD)
Posts: 2276
Joined: Wed Mar 15, 2017 4:44 pm
Location: London
Contact:

Re: Cisco Router interfaces shut down

Post by Uldis (UD) » Sun Apr 14, 2019 1:36 pm

it depneds of version which you are using, it is known 15.6.1T has such behave..
other versions after you said no shut, all is ok

ctm-tech
Posts: 6
Joined: Thu Jul 19, 2018 12:29 pm

Re: Cisco Router interfaces shut down

Post by ctm-tech » Wed Apr 17, 2019 8:38 am

Thanks for the reply.

I've tried moving to the image: vios-adventerprisek9-m.SPA.155-3.M
and have the same issue. annoying, but will live with it for the time being.
Thanks :D

Post Reply